Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26542

    The header settings will not allow me to hid the header on the blog page even when “dont display the header” is selected. It works on all other pages.

    Thx in advance.

    #130783

    Please try following – open up index.php and replace

    if( get_post_meta(get_the_ID(), 'header', true) != 'no') echo avia_title(array('heading'=>'strong', 'title' => $title, 'link' => $t_link, 'subtitle' => $t_sub));

    with

    if( avia_post_meta($new, 'header', true) != 'no') echo avia_title(array('heading'=>'strong', 'title' => $title, 'link' => $t_link, 'subtitle' => $t_sub));

    and check if this code mod solves your issue.

    #130784

    Had the same issue for some time. Make sure that “Posts Page” in Settings > Reading (the WordPress Settings, not the Enfold Settings) does not point to your blog page, but to ” — Select — “.

    #130785

    thx, but neither worked. still a header and lines on the blog page…where as all the other pages i could take the lines off.

    #130786

    Hi!

    Strange – in this case just delete the line I posted above and the header will be gone.

    Best regards,

    Peter

    #130787

    Thx Dude.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘header settings on blog page’ is closed to new replies.