Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #17872

    Hello,

    Like the title says; my header is showing max 2 header items (adjust to page layout)

    If I set my header to “Full Width Slider” then everything works fine with 3 images(all images have the same resolution and ± size)

    How can I fix my “adjust to page layout” So it can show all of my images again?

    #update: it only shows the last 2 images that have been updated. So if you have

    image 1

    image 2

    it will work

    But if you add image 3;

    only image 2 and image 3 are being showed.

    #97293

    anyone? Must be something in the code I think?

    #97294

    Hi Kiwy,

    First make sure you are using the most recent version of both WordPress and the Choices theme ( version 1.6). Deactivate all active plugins and add-ons that you have running.

    With just the theme active, try testing the issue again. If it still doesn’t work, try removing all of the images, saving and then re-adding them in. Save once again and try viewing the page.

    Regards,

    Devin

    #97295

    Hello Devin,

    Thank you for the reply.

    I do have the newest update for WordPress and the theme.

    The pictures work in the big slider, if enabled…

    If the adjust to layout slider has been enabled.

    It only shows the last 2 added pictures. So Strange!

    I have tested it with a new choice environment. Still no luck!

    Cheers,

    K

    Looking forward for a solution. (unfortunately I can not share the website link yet.)

    #97296

    Hi Kiwy,

    I’m not able to replicate the issue on my end so I’m not sure what could be causing it. It sounds like a plugin conflict issue but if you’ve already tried disabling all active plugins then I’m not sure.

    The only other thing I can think of is that this is on a blog page/portfolio page and that in your Theme Options>Layout&Settings>”Slideshow behavior on overview pages” you have the option set to display only a single image on overview pages and all slideshow images except the first one on single which may explain why the first image is getting cut off.

    Regards,

    Devin

    #97297

    Hello Devin,

    Thanks for your reply.

    I had to change my Theme Options>Layout&Settings>”Slideshow behavior on overview pages” to ignore the first portfolio image.

    Is there something you need to tweak to ignore the first portfolio picture and the slider (image cut off) problem?

    Cheers,

    K

    #97298

    I don’t know what you mean by image cut off problem? If the theme is set to ignore the first image in the group on single pages then you would just need to add the same image twice to *sort of* ignore that theme setting.

    Regards,

    Devin

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Header slider showing max 2 (adjust to page layout)’ is closed to new replies.