Viewing 30 posts - 1 through 30 (of 32 total)
  • Author
    Posts
  • #274579

    We are making a website with the theme flagship and we are using the slideshow as header for our homepage, we did some chances to the css, but every time that we lot in the page it let you see it the way it’s suppose to be and sometimes it show it wrong.

    The slider needs to be underneed the menu and logo, but sometimes when you load the page in it shows it wrong and the slider will be under the menu and logo. Do you maybe have a solution for this problem.

    #274902

    Hey seoconsulting1!

    Thank you for visiting the support forum!

    Add this on Quick CSS or custom.css to remove the bottom padding:

    #header_background {
    padding-bottom: 0;
    position: relative;
    }

    Regards,
    Ismael

    #275041
    This reply has been marked as private.
    #275044

    Hey!

    Please try adding following code to Quick CSS instead

    #header #menu_container {
    position: relative;
    }

    Best regards,
    Yigit

    #275098
    This reply has been marked as private.
    #275100

    Hey!

    This is how it looks on my end – http://i.imgur.com/92wzozy.jpg

    Regards,
    Yigit

    #275104
    This reply has been marked as private.
    #275108

    Hi!

    Please add !important rule to the code as following

    #header #menu_container {
    position: relative !important;
    }

    Cheers!
    Yigit

    #275124

    it doesnt work :-(, could you please check in ftp?

    #275126

    Hey!

    Can you post temporary admin login instead?

    Cheers!
    Yigit

    #275131
    This reply has been marked as private.
    #275134

    Hi!

    Can you try re-updating the theme via FTP once again – http://vimeo.com/67209750

    Best regards,
    Yigit

    #275144

    ive allready got version 1.71 thats the newest?

    #275146

    Hey!

    Please try deactivating all active plugins and check if that helps.
    Yes but please try re-updating via FTP. I cannot see anything wrong with CSS.

    Cheers!
    Yigit

    #275165

    ok, ive completly re-updated all theme files and disabled plugins…

    could you please check it again

    #275167
    This reply has been marked as private.
    #275215

    Hey!

    I have added custom CSS code to Quick CSS field manually. Please check your website now

    Cheers!
    Yigit

    #275227
    This reply has been marked as private.
    #275228
    This reply has been marked as private.
    #275244

    Hi!

    Please add following code to Quick CSS

    #slideshow_big .container, #top .stretch_full { width: 100% !important; }
    #header_background { padding-bottom: 0; }
    #main { z-index: 100; }

    Regards,
    Yigit

    #275496

    looks good now, only the menu and logo is before the background starts

    #275532
    This reply has been marked as private.
    #275601

    Hey!

    Please add following code to Quick CSS as well

    #header_background {
    padding-bottom: 0!important;
    }
    div#slideshow_big {
    position: relative !important;
    top: -117px !important;
    }
    #main {
    margin-top: -200px!important; }

    Regards,
    Yigit

    #275623
    This reply has been marked as private.
    #275638

    Hey!

    #main {
    z-index: 100!important;
    }

    this should fix Dutch text issue, without !important rule code is not being applied. And please upload images in higher resolution

    Cheers!
    Yigit

    #282448
    This reply has been marked as private.
    #282804

    Hey!

    Try adding this code to the Quick CSS:

    #main {
        margin: 0 auto !important;
    }
    .home #main {
        margin: -200px auto 0 auto !important;
    }

    Cheers! 
    Josue

    #283626
    This reply has been marked as private.
    #285157

    please help me to make the header less high

    #285372

    Hey!

    Try adding this code to the Quick CSS:

    div.slideshow_container{
        max-height: 600px;
        overflow: hidden;
    }

    Cheers! 
    Josue

Viewing 30 posts - 1 through 30 (of 32 total)

You must be logged in to reply to this topic.