Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8673

    Help

    After downloading an wp ecommerce plugin and installing it I get this message:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 19456 bytes) in /var/www/vhosts/saskiart.com/httpdocs/wp-admin/includes/plugin.php on line 883

    I can’t get back in my admin screen to deactivate this.

    I don’t know what to do

    #62082

    Hey,

    try to increase the php memory limit: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    I.e. add following code to wp_config.php:

    define('WP_MEMORY_LIMIT', '128M');

    #62083

    Thanx you verry much for your suggestion.

    But I don’t know were I need to go to change the settings, to 128m

    #62084

    Basically you just need to add the code I posted above. Nothing else needs to be done. However if your hoster restricted the php memory you maybe need to tweak some other files (this depends on the hoster, server software, etc.). In this case you need to contact your hoster because they will do this for you. Sometimes you need to upgrade the hosting plan to get more memory…

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Help i have gotten an Fatal error: !!?’ is closed to new replies.