Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #28240

    Hi,

    Yesterday my site was still fine and now it’s all falling appart

    http://www.calliframe.com

    I have just tried to install backwpup plugin and done a backup but nothing else . I have desactivated the plugin now but it does nothing.

    I honestly don’t know what to do and I spent hours and hours to configurate my site :’-(

    I’m desperate.

    Kind regards

    #136980

    to be more precise, it’s the slider on homepage and the services page which are strange.

    on the services page the page is “cut” and when i’m logged in the wordpress navigation bar which should be on top is right in the middle of the page.

    #136981

    Hi,

    A big apologize for me panicking that way…The problems I had just arrived when I finally wanted to install a backup plugin so I thought everything was linked. And I don’t know any code so I can’t find myself the source of a problem…

    After I went through the forum I finally decided to update EVERYTHING (plugins, wordpress and theme) at first it didn’t seem to heal my website but after 15 min everything ended up perfectly fine. My site is all good now.

    You did a great job with updating Enfold theme.

    Sorry again!

    Kind regards

    Chrys

    #136982

    No worries Chrys! Glad its all working for you now.

    Let us know if you have any other issues.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘HELP ME PLEASE PLEASE my site looks all broken down all in a sudden :'-(’ is closed to new replies.