Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #823

    Yes, I am definitely a novice, and I thought with the resources I have (internet, support forums, a few books), I would be able to correctly install the purchased theme and customize it. Unfortunately, I honestly don’t know what I did wrong.

    Here is the website hosted on BlueHost:

    If someone out there is willing to assist me, I would be so grateful. I am not sure why only some of the website is there and missing the other parts. Maybe they are there, but I don’t know how to activate those parts???

    If I am not making any sense, I apologize. Thank you in advance to anyone who can assist and to those who took the time to read this post.



    Did you read the documentation?


    Are you familiar with WordPress and its admin section? In there you should find a section on the left with settings to apply to the theme. You will need to assign a category for the slider then tag your posts to it and upload ‘Featured images’. I believe most of it is detailed in the documentation. If you need detailed help I am sure we can manage something.

    What would be the first thing that you are trying to do here? Is it changing the theme colors, adding posts or enabling the slider?


    Hi Monsoon, first thank YOU so much for taking the time to assist. YOU just answered my question. It is only after you responded that I saw this. I am going to spend the weekend looking over all of the information and trying to get this theme up and running.

    Thank you again.

    Have a great weekend ahead.



Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Help Needed….I Haven't A Clue’ is closed to new replies.