Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14531

    Hello there,

    I upgraded to the most current version of WooCommerce & the Auth.net extension and now I can not see the paginated product block on the homepage. And when I go to the shop pages there is a large gap in between the bottom of the header and the actual widgets intended for the page.

    I went through and turned on and off every single plugin that I have integrated into my use of your theme and it does not resolve the issue.

    I am using WordPress 3.3.2

    Theme Version: 1.5

    Trying to get the site stable has been very difficult. We’re dead in the water.

    Help.

    http://underwearsociety.com

    #83822

    Hey there, I had to re-upload the older version of both plugins to get the site to show products. The site is live, and I needed it to work. Which it does with the older version.

    I hope that wasn’t frustrating to you and that it was still helpful to be alerted of the problem.

    #83823

    Hi RyanM6,

    Glad you were able to revert. It looks like one of the loops was removed in the new version of WooCommerce so it’ll need to be updated in the theme files.

    I’ve answered a few of your other questions in the past half hour or so and hopefully that helps with getting everything moving a bit more smooth for you now :)

    Regards,

    Devin

    #83824

    Thank you. Responded there.

    #83825

    Hey,

    Glad this is fixed. :)

    Regards,

    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘HELP! New version of WooCommerce & Auth.net Extension Broke Theme’ is closed to new replies.