Tagged: ,

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #174842

    Hi,
    I just purchased this theme.
    I can’t seem to get the theme to look like the demo(like theme forest.net)

    I am new to wordpress, and I can’t get the theme to do anything, I am really lost.
    The site is at

    Please help me!

    Thanks so much,
    Johnny

    #174846

    Hey Johnny!

    The link you provided is not showing, have you tried importing the Dummy content after installing it?

    Cheers!
    Josue

    #174848

    Hi,
    the link is http://johnbarrett.net
    yes I imported the dummy data.

    Thanks so much for your reply, I feel so lost.
    I would really like to get the theme to look like it does on theme forest example.
    I really can’t afford to hire somebody, I really hope I can resolve this.

    I could give you access to the theme if you could help?

    Thanks!
    Johnny

    #174851

    Ok, create an administrator account and post it here as a private reply.

    Cheers!
    Josue

    #174854
    This reply has been marked as private.
    #174859

    Hi Johnny!

    The username provided is not working.

    Regards,
    Josue

    #174861
    This reply has been marked as private.
    #174862
    This reply has been marked as private.
    #174863
    This reply has been marked as private.
    #174868
    This reply has been marked as private.
    #174870
    This reply has been marked as private.
    #175145

    Hey Johnny,

    Try following this video and install via FTP: https://vimeo.com/channels/aviathemes/64927356

    Fully delete the theme first just so there are no conflicts with writing over the previously uploaded files. Also deactivate any plugins you may have active before uploading the theme so that there are no issues with a plugin conflicting with the install.

    Regards,

    Devin

    #175214

    Hi Devin,
    Thanks so much for your help!
    I deleted all the pages (from the dummy data), deleted the theme, and then re-installed it using Transmit(a FTP program for the Mac)

    There is an issue with the Layer Slider, when I try to active it I get the follow error;

    Plugin could not be activated because it triggered a fatal error.

    Fatal error: Cannot redeclare layerslider_load_lang() (previously declared in /home/jbarrett/public_html/wp-content/themes/enfold/config-layerslider/LayerSlider/layerslider.php:117) in /home/jbarrett/public_html/wp-content/plugins/LayerSlider/layerslider.php on line 101

    So I don’t have the layer slider on the home page, and also I don’t have the images in some of the features like in the video I watched.

    Any advice, I have been trying to get the theme to look like the demo for 2 days now. I am very new to wordpress. All I am trying to do is get the theme working like the demo, so I can change everything to me my own. I saw that in the Layer Slider there is more than one slide show, I am going to try to pick another one, maybe this will fix it. It is strange that I can’t active the plugin.

    Does the theme install the Layer Slider plugin? I could delete it and try to re-install.

    Thank you very much for your help!
    Johnny

    • This reply was modified 6 months ago by  hfug.
    #175485

    Hi and thank you so very much for all your help!

    I think that I discovered the issue with the Layer Slider. My last theme used it, and the slides where still in the slides in the Layer Slider area. The theme chooses the first one in the list, maybe this is the default.

    When you import the dummy data I believe that there are 2 Layer Slides is this correct?
    If this is correct then this was the issue, but if not I got a slider working and so I can figure out how to change it to be my own :)

    Thank you very much for all your help, the support on this theme is great!

    Johnny

    #176080

    Glad you were finally able to figure out what the issue was. I’ll see if we can test out installation with previously installed slides and try and clean up the process in case there are any other conflicts.

    Regards,

    Devin

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Help with Theme’ is closed to new replies.