Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #19305

    Hi,

    I have a yoast seo pluggin on my site and it’s displaying the date in my snippets in google for pages and posts….i have found in yaost support forum to add this “add_filter( ‘wpseo_show_date_in_snippet_preview’, false);” code or this “add_filter( ‘wpseo_show_date_in_snippet’,’__return_false’);” code in the funtions.php…..now can i do that in shoutbox or i would have to do it somwhere else

    another issue i have is that i can only display two adsense ad units in a page…when i add the third one it does not appear…why?

    please help

    Thanks

    #103169

    Hi!

    1) You can add this code to the very bottom of functions.php.

    2) Please add the three ad widgets to your website and post a link to it. We’ll investigate the source code.

    Best regards,

    Peter

    #103170

    website url http://holidayandfestival.com on the main page the top banner shows and the side bar ads are showing then in any posts example url http://holidayandfestival.com/china-holiday/chinese-new-year-2013-year-of-the-water-snake since i have a third ad in the top of the post showing but then the side bar wedget ad appears blank. please take a look

    thanks

    #103171

    I checked your website with the Chrome dev console and I got following error message:

    I think it’s maybe a problem with the google ad itself or a third party plugin which causes a js/connection error. Try to deactivate all third party plugins and check if this solves the issue. If yes activate them one by one to find the conflicting plugin. I found several other hints on the internet (i.e. 400 errors can occur if the ad is temp. unavailable, etc.). Just search for “google ads 400 error” and you’ll get useful results.

    #103172

    Hi,

    the error massege i guess from the agoda search box….now this is another issue also featured images are not appearing when i have the agoda search box with code <div id=”SearchBox”> </div>

    <script type=”text/javascript” src=”http://www.agoda.com/js/jquery/jquery-1.4.2.min.js”></script>

    <script src=”http://ajaxsearch.partners.agoda.com/partners/SearchBox/Scripts/Agoda.SearchBox.js” type=”text/javascript” rel=”nofollow”></script>

    <script type=”text/javascript”>

    var AgodaSearch = new AgodaSearchBox({

    cid: 1523393,

    filterCityName: ”,

    fixedCityName: false,

    hotelID: ”,

    checkInDateBefore: 1,

    night: 1,

    language: 1,

    currencyCode: ‘USD’,

    newWindow: true,

    header: ”,

    footer: ”,

    style: “Style4″,

    Element: ‘SearchBox’

    });

    </script>

    <!– Default,CmsLanding,Style1, Style2,Style3,style4, Style6–>

    anyways i took it off and disabled are my pluggins and still the third ad on the side bar not showing…put on the landing page it does since thier is only the header banner ad…..the ad is not turning a 400 error, it just goes blank…..please help

    thanks

    #103173

    Hi worldsurfer,

    I’m not sure whats going on with that widget but its still throwing up some errors and I can only assume it isn’t configred/set up or otherwise just not working as it should.

    If you are able to get support for it or find out if there is a special way to configure multiple google ads on one page when using widgets that may help though I can’t say for sure what the cause is.

    Regards,

    Devin

    #103174

    Hi Devin,

    Thanks for your fast support :)

    The problem is not only happining when its done from the sidebar text widget, even if i put the code in the post for example the problem will still exists. As long as i add the thrid ad unit where ever on a page it would not appear. This problem been happinging since i first got the theme, but at the beggning i thought that there were just not enough info in the website or page to display a third ad unit (as i have been told)..but now as i have traffic and it makes a big difference to me to add the the third ad, i have been venturing to solve the problem, and all the answers i got was that i should check with my theme support. please tell me what i should do to be able to display a third ad unit

    Sorry for troubling you and thanks

    Miro

    #103175

    Hi Miro,

    I don’t really know what else to suggest. Viewing the post you linked above gets continual errors dealing with the google ad (starts at around 35 and another error pops up every second).

    I don’t know how you are adding that ad or how it is coded to appear or even if that specific on is the issue.

    When you disabled all active plugins previously, did you try viewing the page in another browser and/or clearing the cache of your current browser to ensure you were not viewing a cached version?

    Regards,

    Devin

    #103176

    Hi Devin

    I really tried what you told me, cleared the history and cashed all firefox, crome and explorer, disabled all plugins…even took off addfreestats from the footer…i mean i bared the theme to its original state but with no luck. And as i told you the problem occured when i frist got the theme a year ago…it kinds act wierd with javascripts sometimes (considering the error with the agoda search box)…I can add you as a user if you would would not mind, give me your email and maybe you can check from the inside….maybe i installed the theme in a wrong way back then or added some script that i don’t remember….please help me cause i don’t want to give up the theme since i love it and i have hundreds and hundreds of pages worked on in there.

    very sorry for troubling you

    Best Regards

    Amer

    #103177

    Hi Amer,

    Try changing theme to Twenty Eleven or Twenty Twelve and setting up the sidebar on a blog page to have the same layout with the same ads embedded. There very well could be a theme conflict with the javascript required for that many google ads but there isn’t a lot we can do about that. Google ads can be very unpredictable with what they bring into your site since its code you don’t control.

    This is why most active wordpress blogs opt for minor google ads and instead try for direct sponsored ads where they are inserting controlled code or swf files into the spaces.

    Regards,

    Devin

    #103178

    Hi Devin

    I think i would just have to let go with the third ad from google…and will look for direct ads, but i have another problem that is when i put the agoda search box code in the text widget, all featured images does not open.. please advise, the code is as follows:

    <div id=”SearchBox”> </div>

    <script type=”text/javascript” src=”http://www.agoda.com/js/jquery/jquery-1.4.2.min.js”></script>

    <script src=”http://ajaxsearch.partners.agoda.com/partners/SearchBox/Scripts/Agoda.SearchBox.js” type=”text/javascript”></script>

    <script type=”text/javascript”>

    var AgodaSearch = new AgodaSearchBox({

    cid: 000000,

    filterCityName: ”,

    fixedCityName: false,

    hotelID: ”,

    checkInDateBefore: 1,

    night: 1,

    language: 1,

    currencyCode: ‘USD’,

    newWindow: false,

    header: ”,

    footer: ”,

    style: “default”,

    Element: ‘SearchBox’

    });

    </script>

    #103179

    You shouldn’t need to load in additional jquery libraries as it causes conflicts with the already enqued ones from wordpress. First try removing the line:

    <script type="text/javascript" src="http://www.agoda.com/js/jquery/jquery-1.4.2.min.js"></script>

    And see if that fixes it. Otherwise, you may need to see if the plugin/script can support using the same library that is loaded in which is 1.8.3.

    Regards,

    Devin

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Hide date from snippets’ is closed to new replies.