Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #171240

    Hello,
    There are lots of pages provided with the theme in the footer.
    How can I “hide” them so that they can’t be seen ?
    Thanks.

    #171243

    Hi radis92!

    You can either go to Appearance > Menus and uncheck Enfold Footer Menu in Menu Settings http://i.imgur.com/eMXkV3V.jpg

    or add following code to Quick CSS in Enfold theme options

    #socket .sub_menu_socket { display: none; }

    Regards,
    Yigit

    #177437

    Hello Yigit,

    I’ve added the proposed code to the Quick CSS in Endold theme options, however that did not work for me…..
    Do you have an alternate solution?

    Thanks,
    Marco

    #177503

    Hey!

    Please try following code with !important

    #socket .sub_menu_socket { display: none!important; }

    First try adding it to Quick CSS in Enfold theme options then flush browser cache and refresh page a few times, if that does not work try adding it to custom.css file inside Enfold/css folder

    Regards,
    Yigit

    #177521

    Hi Yigit,

    Seems that the Quick CSS option does not work. So i added it in custom.css as you suggested. Cleared the cache and restarted the browsers (using Internet Explorer, Google Chrome and Safari), but also that option does not seem to work.

    Did it work in your environment?
    Thanks!
    Marco

    #177644

    Hi Marco,

    Can you post the link to your website please?

    Regards,
    Josue

    #177842

    Sure,

    The link is http://www.studiobuccia.nl

    Thank you!
    Marco

    #178059

    Hi!

    Did you mean the widget that displays pages? If so, you can go to Appearance > Widgets and remove it from your widget area. But as i see, you decided not to display footer at all

    Regards,
    Yigit

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Hide pages in the footer ?’ is closed to new replies.