Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #265795

    Hi

    I’d like to hide the “Select Options” notice when hovering on a product listing (archive page) but I can’t find the CSS to amend. Is it inline CSS? If so, I can’t find the write file to edit.

    It seems to be: style=”visibility: visible; opacity: 0; top: 99.5px;” and I’d like to change “visible” to “invisible”.

    Could you help me, please?

    Thanks

    Mikel Toms

    #265881

    Hi mikeltoms!

    Please add following code to Quick CSS in Abundance theme options under Styling tab

    #top div .thumbnail_container .show_details_button { display: none !important; }

    Regards,
    Yigit

    #267346

    Hi

    Thanks. That doesn’t appear to work, however.

    I’m trying to hide the “Select Options” button, not the “Show Details” button. Even if I change show_details to select_options it doesn’t make any difference however.

    Mikel

    #267357

    OK – I think I’ve worked it out. I think it should be:

    #top div .thumbnail_container .product_type_variable { display: none !important; }

    Can you confirm that is correct?

    Also, I’m not seeing a “shortcode” button on my editing pages. Do you have a list of shortcodes online somewhere? I can’t find them.

    I want to include bullet-point lists in the descriptions but the theme isn’t allowing them. Can you tell me how I can achieve this?

    Thanks!

    Mikel Toms

    #267449

    Hi!

    Do you have the latest version of Abundance? it should be right here:

    Best regards,
    Josue

    #268004

    Hi

    It’s not there.

    I’m running WordPress 3.9, Woocommerce 2.1.9 and Abundance Version 2.1.

    Could a plugin be interfering with it?

    M

    #268009

    Hi!

    Please update Abundance theme to the latest version 2.2.2 via FTP – http://vimeo.com/67209750

    Regards,
    Yigit

    #268012

    P.S. I’ve just upgraded to WordPress 3.9.1. Still no luck, though.

    #268019
    #268028

    Hi Yigit

    That’s great. I’ve upgraded and the shortcodes are appearing now. Many thanks.

    I still need to be able to use bullet points, though. Can you tell me how to do that? I was hoping there would be an option for styling them in the shortcode list.

    Best

    Mikel

    #268030

    Hi!

    Please add following code to Quick CSS in Abundance theme options under General Styling tab

    .woocommerce-tabs #tab-description li { list-style-type:disc; }

    If that does not work, please post the link to your website

    Regards,
    Yigit

    • This reply was modified 6 months, 1 week ago by  Yigit.
    #268034

    Hi Yigit

    That does work but it also puts discs on the Woocommerce tabs themselves, i.e. “Description•”, “Additional Information•”, “Reviews•” etc.

    If I could get them to appear in the content but not in the tabs, that would be perfect.

    Thanks

    M

    #268049

    Hi!

    I have updated the code i posted in my previous post. Please try it now. If that still does not work, post the link to your website

    Cheers!
    Yigit

    #268090

    Ah, that works perfectly now!! Thank you so much. Excellent customer service!! :-)

    Mikel

    #268093

    Hi!

    You are welcome Mikel! Always glad to help :)

    Best regards,
    Yigit

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Hide "Select options"’ is closed to new replies.