If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #261758

    at the Enfold Settings -> Sidebar Layout I’ve checked the “Page Siedbar navigation”, which displays “all nested subpages of a page automatically”. But now I’ve changed the “Sidebar Einstellungen”on one page from “Default Sidebar” to a custom widget area. The content of this widget area appears correctly, but unfortunately the subpages are still displayed above them. I thought a change from “Default Sidebar” to a custom widget area will preclude the subpage view(?). What can I do to preclude them?

    Thank you, Jan


    Hey Jan!

    No, the option is checked before any sidebar is output on any page. You could use some custom css to do a display:none for that widget on a specific page by its ID but there isn’t a theme options or anything like that which is available to use.

    Best regards,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.