Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11640

    I am using mini content box layout for homepage titled “home” – page id is 27.

    I make it the homepage to display through flashlight theme options.

    I want to hide the title “Home” in content box and remove “Home” from main menu.

    I remove “Home” from menu in appearance.

    I use this code in my custom css to hide page title:

    .page-id-27 .post-title, .home .post-title{

    display:none;

    }

    This all works great, but on my Browser tab I see “MYWEBSITE |” The vertical bar that goes between website name and pages is still there. Any way to get rid of it?

    Thanks for the help guys!

    #72475

    Hello,

    Did you try to change the settings on Settings > General?

    Regards,

    Ismael

    #72476

    I don’t see anything is settings/ general that would help- unless I am missing something?.. All works fine- I just can’t seem to get rid of vertical Bar that divides SITE NAME | PAGE NAME on my homepage now that I have made the new homepage name “invisible”.. Any help would be greatly appreciated! ;)

    #72477

    Hello jamescferreira,

    The Site Name | Page Name comes from the <title></title> in your header.php.

    To remove you have two options:

    1) Edit the header.php directly to remove the | from the title.

    2) Use a plugin like WordPress SEO or All In One that rewrites a page’s title to whatever you want.

    My suggestion is #2 since editing the template file directly may lead to loss of customizations if/when Kriesi updates the theme in the future.

    Hope this helps!

    Regards,

    Mya

    #72478

    Thanks! I used the Yoast SEO and it worked perfect…

    Cheers!

    #72479

    Hello,

    Glad it works. :)

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Hide title on homepage~ vertical bar still showing in browser tab…’ is closed to new replies.