Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8006

    Installed Abundance theme have set up Front page setting to Home (static page) and the Blog to my blog page also set menu settings to see the same. But when I go to the home page it is defaulting one of the sample post pages that was imported with the install of sample data.

    I did reinstall this theme as the original install did the same thing as well. So this is the second install and it is still not seeing my home static home page?

    #60000

    Figured it out for now. Deactivated the woo plugin and that resolved it.

    #60001

    I also have a Home page issue. I’ve created a Home Page and loaded 3 featured photos. The Home page displays 2 Home links from the top menu. I need the WooCommerce PlugIn Enabled though. Currently I have only the example WooCommerce demo products.

    Any Ideas why or how to set the home page menu?

    WP Settings ‘Reading Settings’ Front page is selected to the created titled ‘Home’ page, also the Abundance Theme Options Frontpage Settings to the same newly created ‘Home’ page. Both menus labeled Home go to the correct page, I need only one Home menu button.

    Also other pages created example (cart, chcekout, Order Received page) appear in menu. I don’t want these on the site menu.

    Thxs

    PS. Extraordinary theme and designing.

    #60002

    When I reactivated Woo plugin I also get the 2 home page links. Any luck in figuring it out?

    #60003

    Hey,

    MacDillon, I believe you can edit this under Appearance > Menus by deleting a Home link. As for your smaller cart & checkout menu’s you can activate the submenu.

    kjrdesign, have you checked Appearance > Menus? Maybe deleting a Home link will solve your issue.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Home Page’ is closed to new replies.