Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20072

    Hello, Somehow even thou I modify the angular homepage theme options the home still displays the blog.

    Thank you

    #106173

    Hi kpanoulas,

    Make sure in your wordpress Settings>Reading you have the option “Your latest posts” checked and not the static page.

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Home page’ is closed to new replies.