Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #14701

    Hi,

    How do I get the arrow above the slideshow to point to the “Home” item on my menu when visitors pull up:

    http://www.jehassociates.com

    It only works with the following:

    http://www.jehassociates.com/home

    Thanks

    #84574

    You will need to change to the default “Home” page.

    go to : Settings –> Reading, Static Page ,and select the page that you want

    :)

    #84575

    Thanks so much. That did the trick!

    #84576

    Actually, once I made that change, a vertical line appears before our company name on the browser tab. Do you know how to fix this?

    #84577

    Hi,

    You can also set the frontpage by going to Coherence > Theme Options > and selecting your page under the “Frontpage Settings” dropdown.

    The vertical line is a part of the page title. Check Settings > General > Site Title and make sure the title and description are entered correctly. Another option to try is going to Settings > Reading and switch back to static page then go to Coherence > Theme Options and change your settings there. Finally, if that doesn’t work you may also want to look at a SEO plugin such as WordPress SEO where you can manually enter the page title which will overwrite any default settings.

    Hope this helps!

    Regards,

    Mya

    #84578

    Thanks, Mya.

    This was helpful

    #84579

    Hi jehassociates,

    Glad that Mya helped you. :)

    Cheers,

    Ismael

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Home page – active menu’ is closed to new replies.