Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11269

    Hi!

    So I attached my homepage to a new page I created not a post but there seems to be a blank post of some sorts that keeps appearing there.

    Thoughts?

    Jodie

    #71197

    OK, I think I found out that even though I linked my home page (frontage) to a page I created called Home. It is still displaying a blog post video from my latest blog entry. How to disable this?

    Thanks!

    #71198

    Hi Jodie,

    Let’s see if this works.

    Go to Sentence > Theme Options then under Frontpage Settings select “Home”. Once you do that you’ll see a second option slide in asking “And where do you want to display the Blog?” select another page from your list of pages. (If you want to go back to Pages and create a new page called Blog then come back and select “Blog” from that list.)

    Make sure to save all your changes and you shouldn’t see any blog entries on the “Home”.

    If that still doesn’t work, post a link to your website (if you can) and we’ll go from there.

    Regards,

    Mya

    #71199

    Hey Mya,

    ALready did that. I found that when I added a featured image to a post that was linked to my bog page obviously, the featured image kept appearing on the frontage even though the frontage was redirected to point to another page I created.

    A bug perhaps?

    When I got rid of the featured image, all was well.

    Thanks!

    Jodie

    #71200

    Hi Jodie,

    Okay, I see what you mean. By design, a page is set to display a featured image or slideshow. In this case when there’s no image defined it will revert to the latest image uploaded.

    There’s two ways you can resolve this:

    1) Hide the image using CSS

    2) Upload a featured image for the homepage which will override the one you see now

    If you want to simply hide the image then add the code below to your custom.css or Quick CSS under Sentence > Styling.

    body.home .slideshow { display:none; }

    If you want to upload a featured image, use the “Featured media” section to add the image then go to Settings > Reading and select “Home” next to “Front page:” under “A static page”.

    Regards,

    Mya

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Home page empty blog post appears first’ is closed to new replies.