Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6385

    Ok I’m new to WordPress so please bear with me here.

    1. Fresh clean WordPress on a local install

    2. Install the Corona theme

    3. Import dummy data (Frontpage settings = Welcome, Display Blog = Blog)

    4. View website

    5. Everything is perfect, except…

    I click on the Logo and it goes to the “Welcome” page which I guess is not the “Home” page?

    Home Page link doesn’t go anywhere when clicked and status bars says it’s #

    How do I set up the “Home” page to be the Welcome page?

    So that whatever “Page” a person is on they can click the Home link and go back to the “Welcome” page?

    Thanks!

    .

    #53955

    Hello,

    I had the same issue. Here’s the fix:

    In the left sidebar of the menu screen you’ll see “PAGES”

    Select ‘WELCOME” page

    Click “ADD TO MENU”

    Remove your old Home menu title (the one that says ‘custom’ beside “HOME”)

    Done :)

    Your new “HOME” menu title should say ‘page’ beside it.

    Good luck!

    #53956

    Ok got it, thanks alot for the help and quick response.

    This is quite a bit different then Joomla! ;-)

    #53957

    Thanks, I had the same issue. But your solution, thegoalr, is not quite “clean”, because then the URL – being at “home” – is something like that:

    www.yourname.com/welcome/

    There should be another solution, so that “home” is really “home”:

    www.yourname.com

    #53958

    Fair enough colorit2

    here’s a cleaner option:

    add a ‘CUSTOM LINKS’ menu item (or use the original home menu item)

    in the ÙRL`input box, type your homepage website address

    #53959

    Hey,

    as others already stated (thanks for helping out guys!), you can adapt the links through your Dashboard under Appearance > Menus.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Home Page Link Doesn't Work’ is closed to new replies.