Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21150

    How do I get my Home Page to have one static image + the menu? That’s it. (Similar to the demo version.)

    I had this figured out a few days ago (by reading other support threads related to this same issue), but now it’s all messed up again, and I’m not sure what happened. Now I can’t seem to fix it again.

    Let me tell you what I have done so far:

    1) Created a page and titled it “Welcome,” added one picture to it’s gallery, and set it’s template as: no content.

    2) Went to Flashlight Theme Options > Set the Front Page as my page called “Welcome”

    3) Went to Settings > Reading > Set Front Page display to > Static, and set the page, again, to my page titled Welcome.

    This is the problem: When visiting my Front Page (Home), it correctly shows the static image I wanted in the background, but it also shows the TITLE of that page, called Welcome. How do I get the title not to show?

    Again, all I want on my Front Page (Home) is: a static background image and the left-side menu.

    Can you help?

    #110627

    Hi saltyglo,

    The demo uses a Mini content layout for the page designated as the Home Page.

    You don’t need to do #3 as the theme does that. The wordpress settings should be set to Display latest Blog post.

    To hide the entire content on the home page alone, Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top.home .entry-content {
    display: none;
    }

    Regards,

    Devin

    #110628

    Hi Devin (again) :)

    It worked! Thanks so much!

    #110629

    Glad we could help :)

    Let us know if you have any other questions or issues.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Home Page = static image + the menu?’ is closed to new replies.