Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #231395

    Hello,

    I have observed two problems on the homepage of my website: http://www.hawthorntravel.com.au.

    1/ When loading first, the all length of the homepage is not shown. The testimonials at the bottom are hidden by the footer. It then goes back to normal after a minute or so. Any idea of how to fix that problem? (I have already been deactivating all plugins but is still doesn’t work)

    2/ There is a compatibility problem with MailChimp for WordPress Lite plugin. Indeed, I am not able to edit the homepage if I don’t deactivate the plugin. Even with the last updates of the plugin. Can you consider that in the next Enfold update?

    Thank you very much in advance.
    Charlotte

    #231655

    Hi HawthornTravel!

    I checked the page and I’m really not sure what’s wrong with it. I don’t see the issues mentioned above regarding the testimonials. A screenshot will help. Please contact the plugin author, we don’t usually support third party plugins. You can request the feature here: http://www.kriesi.at/support/topic/enfold-feature-requests

    Cheers!
    Ismael

    #233043

    Hi Ismael,

    Thank you for your answer. Please find attached a screen grab of the problem on the homepage here.

    Thank you,
    Charlotte

    #234610

    Hi!

    1) The testimonials issue will be fixed in the next update. We’ll release the new version (2.6) this week.

    2) Right now we’re too busy to debug the third party plugin conflict. Maybe we’ll look into it if we’ve more time but tbh I think this is a low priority thing and I’m also aware of incompatibility issues between the Mailchimp Lite widget and WPML and thus many users who rely on WPML won’t be able to use this plugin anyway…

    Cheers!
    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.