Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #18354

    http://www.skywordsadvertising.com/

    This is the site i created using your theme, i haven’t done anything crazy, can you please help me, why is my page forced down like this, when i first started adding posts and pages, i didn’t have to scroll all the way to the bottom to see the content, it was all top aligned perfectly

    #99122

    Hi,

    Do you have any plugins installed that may cause the issue?

    Regards,

    Ismael

    #99123

    No I deactivated all the plugins and still having this issue ….

    #99124

    Hi,

    It is showing iframes from google.com, weird. Let me tag the rest of the support team.

    Regards,

    Ismael

    #99125

    Thank you I would really appreciate it

    #99126

    Hi,

    1) You have Event Calendar plugin installed: http://www.skywordsadvertising.com/wp-content/plugins/ajde-event-calendar/js/ajax-script.js?ver=3.4.2

    2) You have an image installed via inline css in base64 code that is taking up 90% of the page when I view source. Did you add that? This is the image http://i.imgur.com/NXKh2.jpg , though I do not see it on the page.

    Thanks,

    Nick

    #99127

    Ok I deleted the entire plugin and still looks the same =(

    #99128

    Hi,

    Looks like you were hacked. No need to panic.

    Do you have a recent backup? If no, then export your website, make a backup.

    Change your ftp and wordpress passwords. Download a new version of the theme from themeforest.com. i would completely delete everything except wp-content directory and wp-config.php file. Inside wp-content directory delte all plugins and themes. i would change the sql user/pw in the wp-config.php file as well

    Why a hack? Every javascript file in your WordPress install has a piece of foreign javascript attached to it that opens up google.com .

    http://www.skywordsadvertising.com/wp-includes/js/jquery/jquery.js?ver=1.7.2

    look on the very bottom

    ;document.write('<iframe src="http://google.com" scrolling="auto" frameborder="no" align="center" height="11" width="11"></iframe>');

    Looks like it was added by a bot. very methodically.

    Thanks,

    Nick

    #99129

    Thank you so much I will do that right now !!!

    #99130

    Good luck. If you have other questions, we are always here.

    Also consider using the free Bulletproof plugin to improve your security.

    Thanks,

    Nick

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Homepage Issues’ is closed to new replies.