Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #296302

    Sorry if you’ve answered this 1,000 times, but I’m new. I’m so happy with my site, but what appears for my homepage at (see private credentials), is not visible via mobile. Instead I get the “nothing found” page. Suggestions?

    #296309

    Hi jzguest!

    Go to your WordPress Settings->Reading and make sure that the home page is set to display most recent posts. Then in your theme settings that the theme has the home page and blog setup. See: http://www.kriesi.at/documentation/enfold/setting-your-home-and-blog-pages/

    Then go to your Settings->Permalinks and change the to default and see if that helps. After you can change it back to post name or whatever you had it set to previously.

    If it doesn’t work at that point then you would need to try the steps posted in the codex here: http://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems

    Cheers!
    Devin

    #296505

    Thank you so much Devin! That worked. I really appreciate the time that you have taken to clearly express the steps to take for resolution. All the best! -Jason

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘homepage not appearing via mobile’ is closed to new replies.