Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #4537

    Hi all. my site is and I can’t seem to get the jQuery slider on my front page to function! If I empty the front page of its text, it’s just completely blank, and I’ve tried with the slider options, as seen on this photo:

    The only reason I bought this theme was because of the slider, so naturally without it, I see no point in using the theme any longer.

    I need assistance, thank you :)





    please unset the static homepage option under Settings > Reading and the slider will appear.


    Thank you, that helped!


    Glad that it works now :)


    I have another question, regarding the same things.

    Under the “Frontpage slider”-settings, I’m wondering How Ill make the pictures show up.

    As you see I tried to upload the pictures to my server (the ftp-link there) but it does not show up. How can i get the http link to the image?

    EDIT: Stupid question : p i just changed the ftp to http. I’ll not bother you any longer.

    Thanks again.


    Glad that you solved the problem :)


    One last question, since I didn’t find any spesific numbers on this.

    What is the dimension of the frontside slider-images? When I view the slider on my macbook, evrything lookes good, but when I look at my iMac, its red fill around the pictures, because I’ve made them to small.



    The default slider image size is 940px wide and 420px in height.

    Make sure your images are this size or bigger to avoid display problems.


Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Homepage slider problem’ is closed to new replies.