Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #10943

    Hi,

    when I add a Horizontal ruler in my One Page Portfolio and choose the White Space-Option its displayed exactly as the default.

    What could be wrong there?

    Thanks – Rianga

    #69908

    Hi Rianga,

    Is the shortcode that appears in your editor [hr_invisible]?

    Regards,

    Mya

    #69909

    Hi Mya,

    where can I find that shortcode?

    #69910

    The shortcode I can use when I create a page or a post is correct.

    The Problem appears only when I add a Horizontal Ruler-Element to the One Page Portfolio or the Template Builder.

    #69911

    Hi rianga,

    Do you have a link to the page having the display issue? I want to make sure we are looking at the same thing :)

    Thanks,

    Devin

    #69912

    Hi Devin,

    here is a link to a testpage: http://outdoor-perspektive.de/#slider-

    To make the problem clearer: I added the Horizontal Ruler Element three times above the slider. The middle one is default, those on top and bottom are just whitespace.

    #69913

    Hi Rianga,

    Thanks for the demo and link :)

    Add the following to your Quick CSS located at the bottom of the Layout & Styling tab in the theme options:

    .hr_invisible {
    border-bottom: none !important;
    }

    Regards,

    Devin

    #69914

    :-)

    Thank you, Devin!

    Best Regards

    Rianga

    #69915

    Hi,

    Glad to hear that Devin have solved the issue for you. :) Happy Easter. :)

    Cheers,

    Ismael

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Horizontal Ruler just as Whitespace’ is closed to new replies.