Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #26764

    Hi

    When I hover over linked images on firefox they move and become disjointed. It works perfectly with Chrome and Safari but FF is an issue. I’ve read previous threads but haven’t come across a solution.

    Any help would be appreciated.

    Here a link to the site:

    http://bubbledigital.ie/fw/

    #131529

    Hi,

    Image alignment has been fixed on the latest update of Enfold. You have version 1.3.1, the new version of Enfold is 1.8.4. Please download the latest version of the theme then upload it via FTP. Create a backup of your theme files and your database for security.

    Regards,

    Ismael

    #131530

    Hi Ismael,

    I upgraded a different site with the same design to version 1.8.4 (as per your instructions) and im still finding the same issue on firefox/IE. however it works perfectly on chrome and safari. Any thoughts on why the linked images become disjointed and is there another recommended solution?

    http://dublin4educatetogether.ie/2013/home-test/

    #131531

    Hi Marketingnetwork,

    I’ve tagged the topic for the head of support as I thought it had been fixed as well. Hopefully Peter can shed some light on whats happening on your install.

    Regards,

    Devin

    #131532

    Hey!

    Please try to add following code into the quick css field

    a.alignnone, a.alignleft, a.alignright{
    line-height: 1px;
    }

    Regards,

    Peter

    #131533

    Hi Peter thanks for your suggestion but unfortunately it didn’t change anything on fire fox as the linked images still shift when hovered over.

    http://bubbledigital.ie/fw/

    #131534

    Hey Peter,

    I updated the theme again and added the piece of code above and everything works great. thanks for your input. Great theme by the way!

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Hover over linked images FireFox issue’ is closed to new replies.