Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10555

    Much of the time I only have one image and it seems pointless to have the lightbox for my site. How can I disable this function in the theme?

    Thanks!

    #68495

    Hi lindsayclineco,

    Open up the header.php file located in your main theme folder. Search for

    wp_enqueue_script( 'avia-prettyPhoto' );

    and replace it with

    /* wp_enqueue_script( 'avia-prettyPhoto' );*/

    If your images still have links, they will open up in a new window by themselves so make sure to select “None” for the Link URL when inserting an image.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘How do I disable the Lightbox in Portfolio Items’ is closed to new replies.