If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #216941

    Hello! I have a question.
    How do i remove the “portofolio-item” from URL? Because i don’t want to show.

    For example i don’t want: http://www.studioblitz.ro/portofolio-item/ (Purchase code hidden if logged out) -si-bogdan/
    I want: http://www.studioblitz.ro/ (Purchase code hidden if logged out) -si-bogdan/

    Please advise me in order to progress further.
    Thank you!
    With respect,


    Hey sorinlatia!

    A base must be set or WordPress will use default instead.You can go to Settings > Permalinks to change it



    Hello! portofolio item

    Hi. I have “portofoliu” written in the base “Enter a custom base to use. A base must be set or WordPress will use default instead.” like shown in the img.
    But i don’t want to display anything than the domain/post-name.html


    How do i do this? Can you explain in detail?



    As far as I know the custom post type must have that in the url. You could try doing an htaccess rule to re-write the url to remove it but its not something we can help you with.



    This doesn’t resolve my problem. You should suport the issue. I don’t know programing. I am a videographer…who happens to buy the damn theme.



    This plugin will help you set the permalinks the way you want (i tested locally and it worked with Enfold portfolio items):

    Please be respectful with the support staff, that attitude won’t get you anywhere.

    Best regards,

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.