Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #190040

    Hi Kriesi Team,

    I seem to have a problem and I dont know if this is the Enfold Theme or WooCommerce.
    The menu that can sort my products by price, date, name etc.. isnt working :( :(

    Here is a photo to explain what isnt working..

    Thanks for you help! :)


    Hey tinagianna!

    Can you please give us a link to the website? Did you add any plugins prior to the issue? Please deactivate them first.



    Hi Ismael,
    I discovered it was the plugin 404 redirected stopping it from working.
    I have adjusted the settings now and it works. Thank you!

    Just one more question. I am starting a blog on my site (
    I was wondering if I could tweak the look of the blog.
    1. Enfold has a large feature image in the blog pages. Can I remove this but keep the thumbnail image in blog search?
    2. Can I remove the link for author name (if this is possible)
    3. Also can I extend the display area to be a larger width?

    Thank you Ismael!



    1) Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .big-preview.single-big {
    display: none;

    2) Use:

    .blog-author.minor-meta {
        display: none;
    .text-sep.text-sep-cat {
        display: none;

    3) If you are using a featured image with the Blog Single Author Fullwidth display that is how it will show by default:



    Hi Devin!

    Thank you so much for that!

    I put that code in.. and saw no changes?


    Which part isn’t working? If you have any server side caching or WordPress plugins for caching then please clear their saved data so any css changes will be reflected live.


    Sorry Devin I should have been more specific. The code for no.2 worked but no.1. didn’t work. The the main blog image is still there even after I added the code and emptied all caches.



    Please try adding !important to Devin’s code to force it, so it should be

    .big-preview.single-big {
    display: none!important;

    Please flush browser cache once again after applying the code


    This reply has been marked as private.

    I just discovered a issue with the theme on a ipad. I searched up my site on my ipad and it displays the site like this –

    The weird part is that it displays the site completely fine on my mobile and Computer.. it just seems to be my ipad that cant display the theme and menu properly.
    Would you guys know why it is displaying the themes menu like this?



    Please use this instead to remove the featured image:

    .single .small-preview {
    display: none !important;

    The website seems to load properly on mobile devices including iPad when I check it here:



    Thanks Ismael! That code worked perfectly!

    Ismael you are right.. the website works perfectly on computers, mobiles, ipod players, and the ipad 3.

    But I have tried it on ipad 2 and it seems that just ipad 2 cant display the themes menu and footer properly.
    It is just ipad 2 that cant properly display it. Ive used 2 separate ipads and they both display the site funny.

    The weird thing is I have used sites like the one you used and the site seems to be displaying ok. However; Google Developers picks up on thing issue as well..

    Thanks guys.. ive pretty much finished my site now. I just have this insecurity that people using Ipad 2 will not be able to see the site properly.


    Hi guys..

    I figured out it was W3 Total Cache.. the option of Minifying the CSS was the culprit!
    I thought id let you know if someone else asks about the same thing

    But a huge thank you once again for your amazing patience and support! xx




    Glad you finally fixed it. We’ll keep that in mind. Thanks. :)

    Best regards,

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘How do you fix product default menu and page numbers that arent working?’ is closed to new replies.