Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #25644

    Hi, When I set up the site I removed the date from appearing on the blog page and on each post. I would not like to put it back in but can’t remember which lines I may have removed from the code. Could you please help me to put back in?




    You are in luck, since you are using such an ancient version of the theme (1.7) while the current version is (2.3) , you will not have to search for the location where you removed the date. You should instead download the 2.3 update from , unzip it (twice) and then using ftp upload the enfold theme folder over your current install. The update will overwrite every single file of your current install so its a good idea to have a backup. There have been so many changes since your version including a major security update that this is something you really will need to take care of. There is a video produced by Devin on how to best update using ftp.




    Hi Nick,

    How can I make sure I am notified of future updates as I have been looking for somewhere to make sure I am but cannot see anything. I have now upgraded to v. 2.3 an all has gone well thankfully. I still don’t have the date on the blog posts though – ?

    Thank you,



    You can follow Kriesi on twitter @kriesi ( ) or facebook …. as he announces updates on there.

    Looks like you turned off the dates in the css. Can you look in your Quick CSS – located in Flashlight > Theme Options > Layout Styling , the text box at the bottom of that page. There is some css inside, and one of the things inside looks like this: (delete this block from the Quick CSS)

    .blog-meta {
    display: none;




    Ah yes, found it, deleted it and all is well again!

    Thanks very much!

    Alana :-)

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘How to add date back into blog posts and page’ is closed to new replies.