Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #591

    Hi

    I need help on changing the default display option from “compact” to “detailed”

    so i can remove the div that contains this 3 gallery options – i need only the detailed option.

    thanks,

    Leon.

    #32103
    #32104

    sorry but this wasnt helpfull,

    the link you posted is for removing the buttons / or removing the slide effect

    i want to remove all buttons but i want that the default gallery display will be “detailed” and not compact as it is by default,

    please help

    #32105

    Please help i need a solution for my client!!

    #32106

    On weekends the support takes a bit longer – James will answer you as soon as possible.

    The Dude

    #32107

    Hey,

    The default view on the demo is the Detailed view – what’s your site URL?

    Support questions are generally answered Monday to Friday between 9am and 5pm (GMT +1), sometimes outside these hours. Posts are answered in the order received. You should receive an answer within 1 working day of posting.

    Cheers,

    James

    #32108

    Hi and thanks for the answer.

    i just visited the demo and saw that the “compact” view is the default display as it is in the theme i bought from theme forest

    take a look at it here:

    http://ahuzat.webmagazine.co.il/ .

    my client prefers to display only the detailed option so after configuring that i want to remove the div that contains this three buttons with a

    a display none css class.

    sorry for the bad English.

    #32109

    Hey!

    To hide the buttons, open up style.css, find this code:

    .display_buttons {
    display:none !important;
    float:left;
    width:238px;
    }

    and replace it with this code:

    .display_buttons { display:none !important; }

    Regards,

    James

    #32110

    Hi;

    i know how to make the buttons desapear -

    but HOW DO I CONFIGURE THE DETAILED OPTION AS THE DEFAULT ONE?

    #32111

    The “Detailed” option is the default (image & text as per the demo).

    I’ve checked your site as well and the “Detailed” view is the default on loading. If you don’t mean the “Detailed” view, please compare the options on the demo and let me know which view it is you’d like.

    #32112

    James did you clear your cookie cache – Expose creates one so the user doesn’t need to change his prefered style everytime he loads the page. Maybe you chose Detailed view some time ago and now it appears as “default” view to you.

    If I delete the cookie named “gallery_display” my default view is “Compact”.

    The Dude

    #32113

    nm, solved it.

    had to override the cookie with a const.

    had to replace this:

    itemContainer.attr(‘id’,$.cookie(‘gallery_display’));

    with this:

    itemContainer.attr(‘id’,'item_medium_gallery’);

    solved it.

    thx

    #32114

    Glad that you sorted it out.

    The Dude

    #32115

    @leonavit Sorry about my confusion / mistake I’m glad you got this sorted out.

    @Dude looking through the source code of js/custom.js I see you’re right. I must have clicked on Detailed at some point and it got saved.

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘How to change default gallery display’ is closed to new replies.