Tagged: ,

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #181733

    If this has been answered, I have LOOKED everywhere, including your documentation install. I know I am missing something simple.

    I’ve created a portfolio page: http://planningforever.com/portfolio/

    I’ve created two different portfolios (from: Portfolio Items > Add New )
    Added photos, made sure the category was selected that I want (real weddings) on each portfolio page.

    When I click on one of the portfolio pages (try: http://planningforever.com/portfolio-item/sara-bill/) the photos will not show. I want it to be in a different page.

    Oh and my Portfolio Slug in Theme Options is: portfolio-item (there are no other pages with that slug or categories.

    I’m missing something simple….. thanks in advance.

    • This topic was modified 11 months, 4 weeks ago by  saundra.
    #181784

    Hi Saundra,

    Can you create an administrator account and post it here as a private reply?

    Regards,
    Josue

    #181797
    This reply has been marked as private.
    #182159

    Hey!

    Looks like there is an issue with your permalink settings. If you switch to default things work fine but anything else and its not able to pull up the content.

    Try the troubleshooting suggestions here: http://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems

    And see if that helps.

    Cheers!
    Devin

    #182162

    I would prefer not to have to change the permalinks for the blog because it’s better for SEO for the blog posts and also just readability.

    Perhaps it’s the .htacess flle on the server. Not sure what to do since I’m using a child theme.

    • This reply was modified 11 months, 3 weeks ago by  saundra.
    #182163

    Also I have blogged since 2006 so my links would all be dead that people have linked to me all over the internet.

    Any other thoughts?

    #182262

    Hey!

    Have you tried setting 7777 permissions to the .htaccess file? Also, try switching back to the default WP theme to see if the issue is theme-related or not.

    Cheers!
    Josue

    #186906
    This reply has been marked as private.
    #186942

    I understand that you had another developer look at things but permalink issues by themselves are not typically a conflict with the theme but a server side issue. Have you tried to delete the htaccess file and let it get regenerated from scratch, disable *all* active plugins (then refresh permalink settings by switching to default, saving and switching back).

    I’m not suggesting you permanently switch to default permalinks as post-name is better for SEO in general but in general the portfolio custom post type works so its just a matter of finding the issue on your instance which is causing them not to work.

    #188424

    I just want to follow up on this for everyone to see. I have not been able to get individual portfolios to show up. Always a 404 error. Devin told me to delete all my plugins and put them back on. I only use 21 plug-ins so it wasn’t a big deal. The culprit?

    Google Analytics Link Builder broke the portfolio. I use All In One SEO and have had that other plug in for years … so I was surprised! Anyway, wanted to share with others in case it’s happening with you.

    Thanks Devin for your help. Crossing fingers this sticks.

    #189248

    Glad its working for you now and thank you for the follow up :)

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘how to create a portfolio’ is closed to new replies.