Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #12744

    Hi, I just switched to Sentence theme and like it. But the featured images appear gigantic at the start of each blog post. So I’ve been going through m over 400 posts, one by one, and removing “featured” images. I hate to do this, in case I ever switch to another theme. Also, this removal means the images can’t be shown as thumbnails for related posts, or sharing. IIs there a way to disable showing the featured images at the start of each post? Thank you

    #76570

    Hi Elaine,

    You could add a bit of CSS in your custom.css or Quick CSS to hide the featured image. Like this:

    #top .slideshow_container.big-slideshow { display:none; }

    Regards,

    Mya

    #76571

    I’m using the Brightbox Theme and tried the same code, it’s not working. Is there a different piece of code II should use?

    #76572

    Hi gdeadtoo,

    Yes, each theme is slightly different so when looking for solutions you’re better off looking within that theme’s forum. With Brightbox, you would use this:

    #main .template-blog .slideshow_container {
    display: none;
    }

    Regards,

    Mya

    #76573

    Hi,

    I am having a similar problem, that ist kind of related to this topic.

    Sometimes images I am inserting are very big in display, somtimes they are not. And I cannot figure out on what this is depending on.

    I think I dont understand how the theme oder worrdpress handles images.

    Have a look here, please: http://www.hebammenblog.de/sicherer-babyschlaf/

    The head of the baby in the cradle gets cut of. If you click on the image so see it in full, its not cut off. Why? Is the Image to large?

    What do I have to do before I upload an image? Are there some recommendations for size an length/width?

    Another image I just cannot get smaler in display is the following:

    http://www.hebammenblog.de/schoen-schwanger/

    It is huge, and I just cannot get it smaller.

    Any ideas?

    Best

    Boris

    #76574

    Additional question: Actually I don’t need a slideshow. I just one image to each post. Inserting this one image via slideshow as a featured images, is the only way, is it? Or is there any other, better way?

    *confused*

    Boris

    #76575

    Hi Boris,

    It can be confusing if you aren’t familiar with min/max heights and how wordpress crops images.

    Each time you upload an image, wordpress checks the theme to see if any additional sizes of the image need to be made. In the case of Sentence, it takes your image and re-sizes it to width: 765px and height: 415px for the fullsize slider and pages. If it doesn’t fit, it does a constrained stretch to get it to fit.

    You can force the images not to be cropped by adding:

    'crop'=>false

    In functions.php to:

    $avia_config['imgSize']['featured'] = array('width'=>765, 'height'=>415); // images for fullsize pages and fullsize slider

    If you want a little more control of the images you can make sure they are at a width of 765 and height of 415 when you upload.

    Regards,

    Devin

    #76576

    I realize this is an old thread, but I am having the same issue will Shoutbox. Any suggestions?

    #76577

    Hey ffn,

    I believe the solution is already provided by Devin. Just follow his instruction. :)

    Regards,

    Ismael

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘How to disable large featured images in blog posts?’ is closed to new replies.