Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3927

    Hello, I have used some support threads to solve some issues but I would like help with this one.

    I would like to disable the large preview for images (featured image) on the post page.

    So the end result would be the featured image with no magnifying icon and no link to the image url.

    just the image at the top of the post.

    Thanks for the help.

    FYI – The light box does have an issue on my instal, there is a little image of the image in the middle of the image in the light box.

    Thanks

    #44209

    In addition to my first question, The large preview on the archive pages are a little off, please see example here please hover over large images. again, with the last request, I would just like an image and no light box, the link to the post is ok but no link to the image.

    I hope this is clear and thanks for the help.

    also I am using Google Chrome on a MacBook,

    #44210

    Hey,

    1) we released an update yeserday which fixes the gallery bug – you can download it at themeforest. Just replace the old files with the new ones.

    2) To remove the mini thumbs in the lightbox (not a bug but a feature) open up custom.js and replace:

    jQuery($elements).prettyPhoto({
    "theme": theme_selected /* light_rounded / dark_rounded / light_square / dark_square */ });

    with:

    jQuery($elements).prettyPhoto({
    "theme": theme_selected, /* light_rounded / dark_rounded / light_square / dark_square */
    overlay_gallery: false /* If set to true, a gallery will overlay the fullscreen image on mouse over */
    });

    3) To remove the featured image link open up single.php and replace:

    $big_prev_image = kriesi_post_thumb($post->ID, array('size'=> array('L'),
    'wh' => $k_option['custom']['imgSize']['L'],
    'display_link' => $prev_image_link,
    'linkurl' => array ('XL','_preview_big')
    ));

    with:

    $big_prev_image = kriesi_post_thumb($post->ID, array('size'=> array('L'),
    'wh' => $k_option['custom']['imgSize']['L'],
    'display_link' => none,
    'linkurl' => none
    ));

    #44211

    Worked like a charm, and the theme update worked well too.

    For other users that want to modify the image on the post page in the single.php file, just follow the steps provided by support, it worked and I had no trouble with the modification.

    Thanks Dude

    #44212

    Glad that I could help you :)

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘How To Disable Lightbox in Post?’ is closed to new replies.