If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #22975


    When I’m using the responsive theme and when I squeeze the screen, the main menu(ul id=”menu-main-menu”) getting a style of “display:none” and instead of it, appears another menu(select id=”mobileMenu_menu-main-menu”). How to disable this feature? I want the first menu to be visible all the time, without replacing it on small screens. Thanks.


    Found it!

    In avia.js delete 1108-1144 lines.




    Glad you found a solution :)

    Best regards,


Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘How to disable mobile navigation?’ is closed to new replies.