Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #25724

    Hello,

    When searching for my blog on Google, I get a “Subscribe to our RSS” link. This leads to an error page, because the “RSS feed url” in Corona Theme Option is empty. Can I disable this RSS completely, so I get no error links in Google?

    Thank you,

    Regards

    Poirot

    #127988

    Hi Poirot,

    What do you mean by an error page? Does it look like this: http://www.kriesi.at/themes/corona/feed/ ? If so that is just a raw RSS feed which is not incorrect.

    The RSS feed is generated by WordPress core and not by the theme and I’m not actually aware of a method to completely disable it.

    Regards,

    Devin

    #127989

    Hi Devin,

    Yes, that’s how it looks like. Doesn’t make much sense to me :) Ok, then I’ll check within WP if there’s a way to shut RSS it down.

    Thank you, regards,

    Poirot

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘How to disable RSS’ is closed to new replies.