Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #15075

    Hi Dear,

    your Flashlight theme is really fantastic work. But, by clicking on the Logo or simply starting the website typing the websites name in a browser, i will allways get a information next to the Logo-and-Links-Part that shows “Nothing Found Sorry, no posts matched your criteria”. How do i disable this message that it simply looks like when starting the Demo-Site by default.

    Thanks for your support.

    Best regards



    Hi Jan,

    You’ll need to assign a page to be viewed as the Home page in the theme options. That page will be the default view for visitors instead of pulling up a blog.




    Hi Devin ,

    thank you very much for your fast response. I created a page now that i named “Home” and chosed this page at the Frontpage Settings to be display on my Frontpage. The next step “And where do you want to display the Blog?” – Setting i did not chose a site in hope that if i left it blank no blog will be displayed. But after all still a page, my “Home”-Page is shown. But i simply want nothing to be seen. Just, like in your Demo-Site, the Logo-and-Menue-“Vertical Line (Logo, menue a.s.o.” and the Backround, but no Page right next to that. I hope it is possible to understand what i meen(pardon)?

    Best regards,



    Hey Jan,

    The demo uses the page layout option “Mini Content Area” to just have the small snippet of information on the lower right.

    If you want to hide the page content all together, Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top.home .post-entry {
    display: none;




    Hi, I have the same problem, I tried to do as you suggest:

    “If you want to hide the page content all together, Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options)”

    but it is always visible the white box!!




    Hello cocchia,

    Can you give us a link on your website?

    Please send your admin details to (Email address hidden if logged out) , so that we can inspect the site. Don’t forget to include this thread on your message.




    thanks for the response but unfortunately I am not authorized to give the admin details: (. there another solution? thanks


    Hi cocchia,

    Just to clarify, Do you just want to remove the white box(page content) in your homepage? if that is what you want then try to do this steps:

    1. Go to Flashlight > Theme Options > Frontpage Settings. And check the page you set as frontpage. (Let’s just say the name of the page is Welcome).

    2. Go to Pages > Welcome.

    3. Find Choose a Page Layout, and set this to “No Content Area”.

    4. Update the page, and check the site again.

    Note: Welcome is just an example, it could be any page that you have set in the frontpage.

    Hope this helps. :)




    thank you so much Ismael,

    was very easy, but I’m pretty clumsy :), you still waiting for my other stupid questions :)




    Hi Ale,

    Glad that we could help you. :) If you have more questions, just post it in another thread. :)



Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘How to disable the Message "Nothing Found Sorry, no posts matched your criteria"’ is closed to new replies.