Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #23038

    Hi,

    I dont know how to enable and disable the option “You might also like” in every post.

    #118318

    Hi,

    Edit single.php then find this code

    get_template_part( 'includes/related-posts');

    Replace that with

    //get_template_part( 'includes/related-posts');

    Regards,

    Ismael

    #118319

    In my installation it is not showing well. You see the words “you might..” BUT is not showing the links to the pages that are referenced.

    How we can do it more space to show correctly the name of the pages?

    #118320

    Hi,

    It looks fine on my end. The code above will disable the related posts area including the “You might also like” text. Can you give us a link to your website?

    Regards,

    Ismael

    #118321

    I want to give it some more space. I like some extra space for more references in the future. Can you tell me how?

    #118322

    You don’t need to add space to it – the related posts script will expand the “related posts” section automatically. By default 8 items will be shown, but you can adjust this value in wp-contentthemesenfoldincludesrelated-posts.php – open up the file and increase decrease the value of the $columns variable:

    $columns 			= 8;

    #118323

    Please take a look at my site wallacewattles.co.

    Links are not showing. thanks

    #118324

    The problem is that you didn’t set a featured image for the post(s). However you can use following code to display the placeholder icon:

    .related-format-icon-inner {
    margin-top: 0px;
    }

    .related_posts a {
    width: 82px;
    height: 82px;
    }

    Insert the code into the quick css field.

    #118325

    Thanks. Solved.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘How to disable "You maight also like"’ is closed to new replies.