Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #305322

    Hi guys,
    I’ve tried to enable product review and rating on a product page i.e. here: https://www.planet-upcycling.de/produkt/gold-button-sandalette-leon-9252/ without success. I did the settings on the product page to allow this, even as in WooCoomerce settings under Settings-product data without showing up any product review or rating field.
    Any idea?
    Thank you.
    Frank

    #305385

    Hey Frank!

    Make sure you have comments enabled. They are what makes up the reviews for products.

    Best regards,
    Devin

    #305736

    Hi Devin,
    I Know what you mean. But there is no Option to enable comments on product site. I seems to have this only on portfolio entries?
    Regards
    Frank

    #305737
    This reply has been marked as private.
    #305778

    Hey!

    If you open the product page and scroll to “Product Data” you find a tab “Advanced”.
    There you find a checkbox for “Enable reviews”. Check or uncheck this. This overwrites the WP settings for comments.

    Make also sure, you are using the latest version 2.3 of propulsion.

    Cheers!
    Günter

    #305817

    Hey, sure, I’ve tried this. But when I set the marker there and refresh the page, the marker went away without being saved. It seems, that it is not possible to save this setting. I’m using 2.4 of Propulsion?

    Could this be a reason: http://portfoliotheme.org/support/forums/topic/woocommerce-product-review-form-not-working/

    Frank

    • This reply was modified 4 weeks, 1 day ago by  Frank.
    • This reply was modified 4 weeks, 1 day ago by  Frank.
    #305829

    Hi!

    I couldn’t reproduce this issue on my test server. I recommend to follow the general troubleshooting procedure.

    1) Deactivate all plugins except WooCommerce and check if you can tick the “Enable reviews” option and save it. If yes activate the plugins one by one and try to find the culprit which breaks this option. If not try:

    2) and switch to the default theme. If you can save this option with the default theme it’s probably a theme conflict and we’ll look into it. If you can’t save it with the default theme too it can be a bug of the Woocommerce plugin or it’s a configuration issue. In both cases I recommend to contact the WooCommerce support team: https://www.google.at/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=woocommerce%20support

    Best regards,
    Peter

    #305832

    Hey, I could resolve it. It was a setting in general WP settings ‘deactivate all comments’. Here was ‘Products’ enabled.

    Thank you anyway.

    Cheers,
    Frank

    #305833

    Hey!

    Glad we could help you Enjoy the theme.

    Regards,
    Günter

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘How to enable product reviews and ratings’ is closed to new replies.