Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6764

    Despite having set “no content area” in the layout option I still get a black box called “home” in safari and explorer. Can’t see it in firefox though(perhaps since I’m logged in as admin here..?). Please advise!

    http://www.kentfurnes.com/

    #55381

    Fixed. Problem was when returning from to homepage via logo. Needed to adjust settings under “reading” and set front page to display a static page.

    Thanks Collargoll! You are a genius! :-)

    #55382

    Glad that you found a solution :)

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘How to get rid of content-box?’ is closed to new replies.