Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #19422

    Hi, Love the Angular theme! Is there a way (for a novice like me) to hide those? I only want the portfolio image to pop up and then close it. One image per.

    I did a search but the answer was over my head.

    One other tiny thing. Can I just delete the Kriesi link in the socket area? Though maybe it’s not bad to just leave it for a little free advertising?

    thanks for your help

    #103629

    Hi,

    Just add this on your custom.css to remove the arrows.

    .arrow_controls.slide_controls {
    display: none!important;
    }

    To remove the Kriesi link of footer, edit footer.php and find this code

    <a href='http://www.kriesi.at'>Wordpress Theme by Kriesi.at</a>

    You can remove or change it.

    Regards,

    Ismael

    #103630

    Ok, I only see the cyle.css from the editor at the WP dashboard. I found the custom.css file inside the zip file I originally downloaded from Themeforest. Since I’ve uploaded that .zip set of files to my hosting site, how do I access the active uploaded file, and where exactly do I paste that code?

    Sorry, all a little new to me.

    the edit to PHP I can do. thanks again

    #103631

    One more point. I did find the “File Manager” on my hosting site and did locate the custom.css. I pasted the code into it and saved it. But the arrows are still there. Any more tips on what I might have done wrong? I did clear my cache in my browser. thanks

    #103632

    AHH, One more discovery. I think the nice little arrows under the middle sized display of the portfolio are now gone. I like those. I meant the ones on the sides of the larger pop up image that you get when you click the magnifying glass.

    Sorry if I’m not making myself clear.

    #103633

    Hi,

    You can use an ftp program like FileZilla to connect to your site and you will be able to see individual files in the same directory structure as withing the zip file you originally uploaded. You can also use an editor plugin http://wordpress.org/extend/plugins/wp-editor/ to edit the code from the Admin area.

    The css code should be places at the very end of custom.css file located in the /css/ directory of the theme or you can place it inside Quick CSS located in Angular > Theme Options > Style … the text box at the bottom of the page.

    Thanks,

    Nick

    #103634

    Thanks Nick, I did try that, both ways. In the custom.css, and the quick CSS. Neither worked for me.

    here is my link. http://www.lindacookplantart.com

    What I’m hoping to do it this:

    From the Front page when you click on a portfolio item it goes to a larger image with the description within the same page. That’s good. It used to have a “previous and next” text and arrow underneathe. That has disappeared. Can I get that back?

    Finally, when you click on that middle sized image on the magnifying glass, it pops up in the lightbox. It’s the mouseover arrows on the right and left that I’d like to have disappear.

    Is this what that code was supposed to do? Sorry, it’s not working for me. Otherwise, I’m so happy with how everything else is working. Just those two little tweaks and I’m done! Please help. thanks!

    #103635

    Hi,

    You custom.css file is completely empty. I cant really see anything in your Quick CSS either.

    Here is a video I made, https://docs.google.com/file/d/0B8hqGBMSfHtKNkZTelJ2dm1DV3M/edit and I see the arrows in both places you indicated. Do they exist in the theme demo? I am not sure where you put anything to block them. Could you take a screenshot please if you see them in the demo so I get a better idea where to start looking for them.

    Thanks,

    Nick

    #103636

    Nick, Thanks for your patience working this through with me!

    I see that those ‘Previous/next’ words and arrows are NOT on the demo sample of Angular. So, I don’t know why I had them at first, but let’s just forget that issue. It’s not important.

    The only thing that seems important now for me to fix it those arrows you show in the video of my page where the large pop up image has the mouse-over arrows on the right and left. When there is just one image, they don’t function and therefore appear broken.

    I made screen captures of my custom.css and my pages, but how can I send them to you?

    #103637

    I found the little ‘Previous/next”!! That’s fixed after all! It was on the Frontpage Template builder. I selected “Show on single page” under the title Porfolio Single Entries.

    Still want to get rid of those other arrows on the popup :)

    #103638

    Hey!

    You can hide the lightbox controls with following css code – add it to css/custom.css:

    .pp_hoverContainer {
    display: none;
    }

    Best regards,

    Peter

    #103639

    Thanks for all the help. This didn’t work, but I’m going to just do a work-around and add some other images to each item so the arrows will function.

    You can close this now.

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘How to hide forward and back arrows on lightbox’ is closed to new replies.