Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24587

    I am having no success inserting a slide show onto the frontpage with LayerSlider. With other sliders, I just insert the shortcode on the page and get the expected slide show. With LayerSlider, I insert the shortcode, ex. [layerslider id="1"] and get no slides but rather the text [layerslider id="5"] is rendered on the page. What am I missing?

    #123959

    Hi,

    I think the layerslider shortcode is not working. Please use the Advance Layout Editor > Media Elements then insert the LayerSlider.

    I’ll tag Kriesi to check this out.

    Regards,

    Ismael

    #123960

    hey!

    The layerslider scripts are only included when used with template builder. otherwise there might be styling issues we cannot control due to the complexity of the theme.

    If you really want to use the slider without the template builder open the config-layerslider folder in your enfold theme folder. you will see the “LayerSlider” folder inside which is the actual layerslider wordpress plugin.

    If you copy the plugin and add it to your plugin folder, then activate it the default layerslider shortcode will also be available

    #123961

    I arrived at this thread b/c I want my layer slider to be 100% width and 100% height, with a full screen responsive background image. Is this method the only way to achieve that, or is there a way to do it within your framework?

    According to the person who made layerslider, you need to wrap the layerslider in a div with 100% width and 100% height. But I don’t know where to do that b/c I can’t add the slider via the short code.

    Can you please respond ASAP?

    Thanks

    #123962

    Hi,

    Make a page. Use template Blank (see image http://www.clipular.com/c?7561396=9TIjs9Dc43Rm8kHBiD02dDoBWHc&f=.png ) . Then add the layerslider. You can always add 100% width and height to any div wrapping the slider since there is a wrapper with or without a shortcode

    Thanks,

    Nick

    #123963

    Hi,

    On your Admin Dashboard > go to LayerSlider WP, select the slider. Go to Global Options > Basic > Slider width, make it 100%. If you want to center align the element, look for Layers Container, specify the width in pixels. Please use images even for text to make the Layer Slider responsive.

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘How to Insert Slide Show with LayerSlider’ is closed to new replies.