Tagged: , ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #168818

    I created child theme for Enfold. However after correctly installed SSL certificate I am getting mixed contents warnings in all browsers. I inspected Media resources and header, and found that it has something to do with avia framework.

    My question is – what I have to change in the framework to make Enfold child theme work correctly over https?

    #168893

    I looked into code of the parent theme and found that you have a special function for dynamic stylesheet URL.
    It is referenced around line 302 in enfold functions.php and line 748 of functions-enfold.php.
    Can you provide a patch that will correct behaviour of serving dynamic stylesheet from /uploads/dynamic-avia/ folder over https?

    #169400

    Hello!

    The easiest way to force https on regular elements that aren’t relevant to the security of the site is to use this plugin: http://wordpress.org/plugins/wordpress-https/

    Cheers!
    Devin

    #169957

    Thank you for advice, Devin.
    I know very well about this plugin.
    However for this particular site it is not an option. Because it is hosted at WP Engine (wpengine.com), and they do not allow technically to use wordpress-https plugin.
    Can you make the next Enfold update more https – friendly?

    #170290

    Feel free to request it here: http://www.kriesi.at/support/topic/enfold-feature-requests/.

    Regards,
    Josue

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘How to make Enfold Child to be correct over https?’ is closed to new replies.