Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11053

    In my website, I don’t want the portfolio slideshow to appear in pages line “The Company” (http://www.sisforms.com.br/v1/a-empresa/) ou “Contact Us” (http://www.sisforms.com.br/v1/contact/) – just at “Products” page (http://www.sisforms.com.br/v1/uniformes-2/). How to do so?

    []‘s, F.

    #70360

    Hi famarx,

    The slideshow should only appear on pages where you have added Featured Media to the page. When you create a new page for content, just make sure not to add any images to the Featured Media.

    Regards,

    Devin

    #70361

    Hi!

    Hi Devin, that’s not what happens…in page “A Empresa”, that shows the slideshow at its bottom, theere are no elements in “Featured Media”. ( http://awesomescreenshot.com/0cc33pgb8 ).

    //Edited by Chris for link malfunction.

    Regards,

    Chris

    #70362

    Hi Chris,

    In the Portfolio tab of your Theme Options, go through each of the Portfolio blocks and make sure that the item “Which page should display the portfolio?” has a page selected for each of the portfolios. If you don’t want to use one of them, hit the red X on the bottom right of that portfolio element to remove it from the Portfolios tab.

    That should fix the issue for you.

    Regards,

    Devin

    #70363

    Now it worked! Thanks!

    #70364

    Glad I could help :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘How to make slideshow be shown just in some pages?’ is closed to new replies.