Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #21807


    I recently wrote to Visual Composer plugin support about a tab issue (see message below). They replied the following: “Most likely this is related to your theme. So try asking your theme author, why theme “jumps” when links with anchor are clicked.”

    I’m using Propulsion 1.9.1. , could you please have a look at the following links and check if you can help me to amend something to fix that issue?

    That’d be fantastic :)

    Thank you very much for your help


    issue message

    I’m using tabs on my site and I have a issue: when I click on a tab it moves the page automatically and the tab id is displayed in the url, see here: Although on another site everything works properly:

    I thought it was maybe related to the VC template I created for the tabs: all my posts using that template all share the same tabs IDs.. ? But then I created this test post with new tab element (and new tabs ids) but the issue is the same

    How can I avoid that? Do you know what’s the problem ?


    You can try to remove the smooth scrolling function – open up wp-content/themes/propulsion191/js/avia.js and delete following code:

    //smooth scrooling


    Hi Dude,

    Great it fixed it !

    Thank you very much for your help




    Glad that I could help you :)

    Best regards,



    I am also looking to disable this but I am concerned about what it will affect on the site. Is this a major function that I should not delete? What will it impact?

    I have some links in my blog posts and when clicked, the page auto scrolls to top of page because of this. Is there a way to disable this function in posts and pages only? Thanks…

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘How to prevent anchor links to jump when clicked’ is closed to new replies.