Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #22807

    Hi, I noticed a post for this question, but it was for a different theme. I added the information to the avai.js file but it didn’t seem to work for the Replete theme.

    Here’s the link;

    http://www.kriesi.at/support/topic/how-to-prevent-img-title-from-being-displayed-on-rollover-of-slideshow

    Is there something different that I need to add for the Replete theme? It did seem to work for about 5 minutes, but then it didn’t anymore.

    Thank you,

    Kelly

    #117312

    Hey!

    No, afaik not. The code should work. Maybe it was a browser cache problem? The only difference is the ajx portfolio – in this case add the code below following line:

    function avia_ajax_call(container)
    {

    Regards,

    Peter

    #117313

    Hi Peter,

    Where you say “in this case add the code below following line:” are you meaning below the last line in the code that you supplied?

    Thank you so much,

    Kelly

    #117314

    I should have read it closer, I know what to do. (I’m good).

    Thank you again,

    Kelly

    #117315

    Hi Peter,

    It worked for my google browser “Perfectly” it seems that IE 8 is still holding on to the old settings yet, so I’ll give it some time. I did clear the caches, but it still shows up in IE, so maybe if I wait a while or reboot my PC?

    http://www.nontypicalbuck.com

    Thank you again for your time,

    Kelly

    #117316

    Hey!

    Unfortunately IE behaves weird and the code does not always work. IE users will sometimes see the tool tips and sometimes not. However my solution should work for all other browsers…

    Best regards,

    Peter

    #117317

    Hi,

    Yes, that will will work for me.

    Thank you again,

    Kelly

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘How to prevent IMG TITLE from being displayed on rollover of slideshow w/Replete’ is closed to new replies.