Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #10903

    So for some reason I have like 500 dynamic widgets on my widget page and only 4 of them are in use. How do I remove them? It takes me like 2 minutes to scroll to the bottom to add widgets to the only 4 I’m using.

    #69776

    Hi metropolitandetail,

    I’ve sent the issue to Kriesi to address and will get back to you as soon as possible.

    Regards,

    Devin

    #69777

    any updates on this?

    #69778

    Hey,

    None yet. I have the thread and issue marked in my watch list and will update as soon as an answer is available :)

    Regards,

    Devin

    #69779

    To be honest I dont understand the question :)

    Where do these 500 widget areas come from? did you create them with the template builder or with the sidebar widget area tool? why not simply remove them there?

    Cheers

    Kriesi

    #69780

    Kriesi, I think that these widget areas came from the template builder because I made a make-shift-boutique on my site where I created the same side bar column on every page which included custom widgets that I labeled “mid column”s 1-4. But I only did that once to create the widget area, and then for the rest of the templates by typing in the widget area name it uses that widget assigned to that area.

    Well perhaps it used the assigned new widget AND created a new area.

    Anyway, check out this screenshot. see how the widget areas repeat? and see how small my scroll bar is? I have hundreds of these and I cannot delete them.

    http://metropolitandetail.com/wp-content/uploads/2012/06/dynamic_widgets.gif

    ALSO, my widget page doesn’t have java working anymore, so i cannot drag and drop, and yes java is enabled on my browser.

    Thanks

    #69781

    oh and at the bottom it stops loading the rest of the widget areas with one of them containing this error text:

    Fatal error: Maximum execution time of 30 seconds exceeded in /home/metrod/public_html/wp-includes/formatting.php on line 350

    #69782

    Please try to increase your php execution time (maybe you need to contact your hoster for this task) and make sure that your allocated memory is at least 96M or 128M: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘How to remove dynamic widgets?’ is closed to new replies.