Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12591

    That’s the question. I only have 1-2 more questions, but this is perhaps the scariest. If I’m running Angular 1.2.1 and downloaded this before 5/14, do I need to update? And, if so, how. What are the steps in upgrading the folder. I saw where Kriesi told everyone to update to the new Framework, but not “how.”

    Thanks for the info.

    //rob

    #76070

    I’m not trying to bump this, but if there’s no answer on how to determine which Framework you’re using, then the Mods should go ahead and delete my other post (http://www.kriesi.at/support/topic/wpml-integration), because without knowing which version of the Framework you’re using, then activating WPML in the new framework is useless.

    Hope someone can help with this, and again I’m still open to paying a freelancer to help with WPML.

    Cheers,

    #76071

    Hi tuxradio,

    Kriesi released version 1.2.2 of Angular on May 11th which contains the updated framework. So what you’ll need to do is go to your ThemeForest account and re-download the theme’s zip file.

    To determine what files you need to update, open the document called “version” located in the zip’s root folder. This document will tell you what files were updated so if you choose you can simply overwrite only those files on your FTP.

    For example, to update the framework you would log into your FTP then upload the folder /framework/ to your server.

    Hope this helps.

    Regards,

    Mya

    #76072

    You are a Godsend! It’s been mentioned that I might lose my theme options when doing this. Can I just export theme options somehow and then simply import them back in? If not, I’ll just take screenshots of all my settings and manually do it.

    Either way, thank you, Mya. Thank you much.

    #76073

    Hi,

    Like tuxradio, i’d like to know if it’s possible to export and import all settings from theme maybe via sql ?

    Thanks

    #76074

    Hi!

    Probably yes – you need to search the wp_options table for all entries which contain “avia” in their names.

    Regards,

    Peter

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘How to tell if you have the new Avia Framework / and how to install it’ is closed to new replies.