Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #215546

    Hello,

    I absolutely love the theme and it works great except one thing:

    When my site is accessed through “https://stagerightlighting.com” it seems to be resizing incorrectly.

    When the site is accessed through “http://stagerightlighting.com” it displays correctly.

    I wouldn’t mind but when the site is accessed through google it always links through “https://stagerightlighting.com”.

    I’m trying to understand the SSL issues but I’m not sure why this is coming up or how to fix it! Please help!

    #215648

    Hey!

    Try using this plugin: http://wordpress.org/plugins/wordpress-https/

    Best regards,
    Josue

    #215880

    Hey, I never could find an option with that plug-in to NOT use https. Instead I just added this to the .htaccess:

    # Initiate rewriting (once only)
    RewriteEngine On
     
    # Only apply next rule to HTTPS URLs
    RewriteCond %{HTTPS} =on
     
    # Send request to the home page (use HTTP_HOST variable)
    RewriteRule ^$ http://stagerightlighting.com/ [R=301,L]

    Not sure if it is the best way to do it but unfortunately I can’t stop Google from only linking to my site through an https link.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘https breaks http site’ is closed to new replies.