Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #14367

    Very strange thing happen. After connecting any page to be a shop base page the letters get huge. It is not becouse of the Page Layout as it doesn`t change a bit after I change this option. it is also not a fault of the text on the page as the letters get back to the normal size after I swith the shop to another page (the other one than get the same problem). something ir really wrong here.

    my site is otravistagalery.com

    #83082

    Hi,

    Tried to go to your website but received a server not found error. Not sure what would be the cause to your problem. Once the website is back up we’ll be glad to take a look at it.

    Regards,

    Mya

    #83083

    Hi. I am happy to see the real people are here. I don`t know what problem whas that “server not found” first time I hear that. But getting back to the problem here is an exact link where I am experimenting with the shop http://otravistagallery.com/?post_type=product. It Looks really bead.

    #83084

    Hello,

    Is the shop page ok now?

    Regards,

    Ismael

    #83085

    HI. Now It is not ok now. Look at the tabbet content. The letters are enormous.

    #83086

    Hello,

    I tried to visit the site but it gives me an error. Can you please post the correct link?

    Regards,

    Ismael

    #83087

    try http://otravistagallery.com/?page_id=471 I dont know why you cant get to my site. Here it doesnt say anything about this issue

    #83088

    Well. I guess the error you are getting might be connected. Can you enter through the main site http://www.otravistagallery.com and then chose ONLINE SHOP from the menu?

    #83089

    Hi shfaya,

    Open up the page that you have set to hold your product page, the “Online Shop” from within the wordpress admin. On the right hand side there is a box labeled “Layout Options”. Select the option “Default Layout” from the dropdown there and then save/update the page.

    You may also need to add in a few blank spaces before the toggle shortcode or some kind of introductory text so that the toggle headlines don’t get the same formatting as the title (unless you want that).

    Regards,

    Devin

    #83090

    Didn`t help. You can review the changes. Waiting for another suggestions.

    #83091

    Hi shfaya,

    Is “ONLINE GALLERY OF FINE-ART PHOTOGRAPHIC PRINTS” the huge text that you want to reduce the height? If this is it, then kindly add this code in your Quick CSS:

    .woocommerce .shop_columns_3 .page-title.cufon_headings {
    font-size: 28px !important;
    }

    Just adjust the font size value. Hope this helps. :)

    Regards,

    Ismael

    #83092

    the problem is not here although this code might be helpfull some day. To see the problem you have to go to shop page and there are 4 tabs at the top. Sizes, Quality, Prices and Shipment. Open the -SIZES- tab and you will have a clear view on whats going on. The problem is not in a tekst in a tab. It was made frome the begining few times and each time the same problem appear.

    thanks

    #83093

    Hi shfaya,

    I believe this has to do with the way shop pages and woo commerce are created. Typically, the shop page (designated from the woocommerce options) doesn’t render content in that pages editor very well.

    One way to quickly fix this is to make that text from a list to just regular paragraph text. To do this, highlight the content in the visual editor of the page and then press Alt+Shift+U to remove the list style from that block of text.

    Additionally, you can add a new css rule to either your Quick CSS or custom.css stylesheet:

    #top .post-title li {
    font-size: 11px;
    font-weight: normal;
    text-transform: none;
    }

    Regards,

    Devin

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Huge letters in a shop page’ is closed to new replies.