Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #237805

    Hi,

    I’m in trouble. I cannot write and style my article, the WORDPRESS editor has disappeared !!
    What is happening ???

    I need this to be fixed as soon as possible as I need to post on my site ! Please help !

    https://www.dropbox.com/s/4betthy0mefri1a/Modifier_l%E2%80%99article_%E2%80%B9_wordpress_et_webdesign_par_Christelle_Bourgeois_%E2%80%94_WordPress.png

    UPDATE: the problem is caused by jetpack but I use it a lot, how can I fix that ??

    Thanks !

    Chrys

    • This topic was modified 7 months, 2 weeks ago by  chryseis.
    #237840

    Hi chryseis!

    Try disabling the individual modules inside Jetpack and see if its one specific add on within that plugin which is causing the conflict.

    Regards,
    Devin

    #238330

    Hi Devin,

    It was the gallery and the short code module that caused the problem. But I have another problem now even when disabling those modules, I cannot download media into wordpress now.
    It works when I’m using the enfold editor in a post for example but when I go into media and import there is no longer the drag and drop window and even if I click on a link telling me to try another method, it won’t respond.

    this time it’s not jetpack and not the other plugins.

    UPDATE: it’s coming from your theme since last update. I have activated default theme and it’s coming back to normal. Please can you fix the problem with enfold?? I have tried to reinstall the theme but it won’t fix the problem.

    I canot stay like that. How can you help?

    Kind regards,

    Chrys

    • This reply was modified 7 months, 2 weeks ago by  chryseis.
    • This reply was modified 7 months, 2 weeks ago by  chryseis.
    • This reply was modified 7 months, 2 weeks ago by  chryseis.
    #238507

    Hi!

    Please post the actual link to the website. Try to increase the wordpress memory limit: http://dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Post the login details here as a private reply. We would like to inspect it.

    Regards,
    Ismael

    #238619
    This reply has been marked as private.
    #238942

    Hi,

    Any help?? Please.

    Kind regards

    Chrys

    #239130

    Hey!

    Please contact your host then ask them to increase upload size limit and the post_max_size limit. I want to disable all your plugins but I don’t want to mess up with the settings. Is it ok if I disable them?

    Regards,
    Ismael

    #239229

    Hi Ismael,

    It’s not coming from the speed limit. As when I switch theme it’s coming back to normal.
    You can Disable the plugin as long as you reactivate them after because I don’t know when you will be on my site and some are very important . (no need to adjust settings, just reactivate).
    But I have already done that as well, I have even via FTP renamed the plugin folder in order to be sure any plugin wasn’t interfering.
    Moreover I can download files when on posts or as image featured, it’s working perfectly. It’s just the library fonction. On a wordpress forum they told me it could be a javascript conflict in theme. Please investigate, I cannot stay like that and it’s my professional site.

    Please, can you send me an older version of enfold?? It’s since the update . And I’d like to know if it can fix the problem.

    Kind regards

    Chrys

    • This reply was modified 7 months, 2 weeks ago by  chryseis.
    #239318

    Hi Ismael,

    After hours of searching on internet and trying everything, I found that and it fixed the problem.
    define(‘CONCATENATE_SCRIPTS’, false );

    I added it to the wp-config.php

    Maybe it could help to salve a theme problem?
    Have you got any idea of what this code does because I don’t read php but I’d like to know (cause I’m training to read it..)

    Kind regards

    Chrys

    #239804
    #239995

    Hi Josue,

    Ok I understand. But can you find why your theme is causing my problem? Because I’d rather not having this “patch solution” and having my wordpress to work as it was installed.
    The javascript problem in my admin area in only on Enfold so I’d like a fix for that. I love that theme but I don’t like when a theme is causing some problems that are not resolved and affect my wordpress settings.

    Thanks for your understanding.

    Kind regards

    Chrys

    #240444

    Hi Chrys!

    That’s a common issue, and most likely it can occur due to plugin conflicts, corrupt/incomplete WordPress installations or server limitations, not necessarily theme related.

    Cheers!
    Josue

    #240463

    Hi Josue,

    I’m sorry but I have to disagree with you on this one.
    I have increased the server limitation,I have reinstall wordpress main files, I have deactivated and change plugin folder name via FTP to run test without plugin to interfere and I have tested with 3 different themes and it was working fine with all the other themes.
    So why does it do this only with Enfold?

    Kind regards

    Chrys

    #240472

    Because Enfold is a complex theme that requires resources to function properly, probably that’s why the concatenation fails, because there is not enough room for it.

    Either way, disabling the concatenation doesn’t really changes nothing on your site.

    Cheers!
    Josue

    #242134

    Hi Josue,

    I understand your answer but I have a little concern. If with this new update Enfold has not enough room for it and make the concatenation fail, what will happen with the future update? At one point will I be unable to use enfold? Is it a host problem? Will I need to change my plan?
    I’d appreciate if you could tell me so I can take any measure if necessary.

    Kind regards

    Chrys

    #242272

    Hi Chrys!

    Yes, you’d need to increase your server limits (memory allocated to PHP).

    Cheers!
    Josue

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.